According to the researcher, vulnerability affects all versions of Joomla from 3.0.0 to 3.4.6.. These releases were released between September 2012 and December 2015.
It's about "PHP object injection». This vulnerability can allow hackers execute malicious remotely code. For example, hackers can exploit the vulnerability through the Joomla CMS login form and execute code in server of website.
Researcher Groppo noted that the current vulnerability is similar to CVE-2015-8562, another zero-day vulnerability that had appeared on 2015 in the Joomla system and also allowed remote code execution. However, they have no other in common data.
Joomla's CVE-2015-8562 vulnerability is still used today. It was discovered in December on 2015 and was a zero-day vulnerability. Hackers used it to take control of sites.
The current vulnerability affects a smaller number of Joomla sites, as it only affects Joomla versions of 3.x .. On the contrary, 2015 vulnerability can affect all versions (1.5.x, 2. x and 3.x).
However, the vulnerability discovered by Groppo, causes bigger problems, as it is "completely server independent". The older vulnerability could only affect PHP-enabled servers before 5.4.45, 5.5.29, or 5.6.13.
The good thing is that Joomla developers have been aware of the issue and have made sure to release an update to fix the vulnerability.
Many site owners use outdated CMS versions. Experts recommend users update their systems so they are not at risk of vulnerability.
Any version of Joomla by 3.4.7 and later can prevent them attacks of hackers.
How useful was this post?
Average rating / 5. Vote count: